WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
Missing edit_pages.php 3 James Huff 4 years
All I get is "Index of /wordpress" 5 James Huff 4 years
Unusual Issue 6 JamieMM 4 years
Data Base Error 4 HCSdesigns 4 years
Can't load custom-header 2 govpatel 4 years
getting into admin prior to changing dns 2 songdogtech 4 years
file permission issue 2 govpatel 4 years
[resolved] Semi-functional install only 3 jdrakey 4 years
Removing "WordPress" as sub-domain 2 MichaelH 4 years
An automated WordPress update has failed to complete 6 Ipstenu (Mika Epstein) 4 years
wordpress 3 Lighttpd install 3 djannakhan 4 years
Uninstall - reinstall 2 James Huff 4 years
[resolved] Two questions, regarding newer version(s) of WP.. 5 Ipstenu (Mika Epstein) 4 years
Fatal Error 5 drinkliverpool 4 years
No Icons in Dashboard Brand new install 10 wt9bind 4 years
[resolved] Moved WP to New Linux with Plesk but site does not show up. 4 esmi 4 years
able to coonect your DB but not select wordpress Db 9 elfin 4 years
why so difficult? 2 songdogtech 4 years
[resolved] Can't connect to MySql database 22 philtronics 4 years
Instalation of wordpress on local computer running windows 7 3 Secu 4 years
drupal + Error establishing a database connection = what? 6 RobotHero 4 years
Overwrite an Installation? 1 prosperewebitor 4 years
About to install on a sub-domain-how different? 3 Ipstenu (Mika Epstein) 4 years
[resolved] Installing an add-on wordpress site 10 James Huff 4 years
[resolved] install.php stays blank - looks like path-issue 1 cranky_wheeler 4 years
"Hello World" page not appearing 6 esmi 4 years
[resolved] PHP Error 10 elfin 4 years
Help moving site 4 esmi 4 years
[resolved] New installation - redirect problem? 7 mava2 4 years
A little confused on transfering my domain 2 songdogtech 4 years

New Topic in this Forum

You must log in to post.