WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
error establishing a database connection when database user has no password 2 Archana Solanki 1 month
When setting up the wordpress got "Sorry, but I can't write the wp-config.php" 3 RoseHosting 1 month
Helping my new install find the database 2 webdesignerchristian 1 month
Istallation stalls on Step 2 2 Will Schmierer 1 month
Worpress installation 2 webdesignerchristian 1 month
[resolved] install.php redirect loop 13 webdesignerchristian 1 month
Installing WordPress on root and sub-directory 5 exww 1 month
Fresh install - Pages won't display on the website? 4 JournalInteret 1 month
installation - 500 error 5 Mark Ratledge 1 month
[resolved] Install WP on Server 2012 and SQL 2014 5 itcarlosjunior 1 month
Just purchased domain and hosting and downloaded WP, whats next? 6 micleeblog 1 month
[resolved] Uploaded WP files to GoDaddy - but now I'm stuck 12 jodee1211 1 month
problem with database 6 jonradio 1 month
[resolved] Created and installed in CPANEL 6 pvdesign 1 month
Error establishing a database connection 3 golam 1 month
installation 5 Tara 1 month
Installation of WP in Subdirectory in 1 and 1 Hosting space 2 Sakar U Khatiwada 1 month
[resolved] Started with .com and realized I need .org how do I convert 4 Tara 2 months
WordPress into cPanel 2 Tara 2 months
WordPress not installing in XAMPP 9 Nathan Rodriguez 2 months
missing the MySQL extension 4 Randy Sandberg 2 months
[resolved] wordpress not working after setting up via GoDaddy 7 Randy Sandberg 2 months
Your PHP installation appears to be missing the MySQL extension which is require 3 Christophe 2 months
[resolved] wp-config.php file not exist 8 devanddhiraj 2 months
Versions of SQL and PHP needed? 2 Tara 2 months
Installation 404 problem 6 Tara 2 months
Word Press Install Problem 3 zahnbuersten 2 months
[resolved] how to create a DB in phpmyadmin 4 razak007 2 months
┬┐Estos contenidos han de estar todos activos? 2 James Huff 2 months
[resolved] Installation error 3 loriac 2 months

New Topic in this Forum

You must log in to post.