WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
HI, dadbase erro, but everything is right 3 James Huff (MacManX) 9 years
Adding new blog to my domain 2 Mark (podz) 9 years
IE Problem - Firefox is fine 5 Mark (podz) 9 years
whats wrong with my comment ! 2 ginoxy 9 years
[resolved] Changing size of footer image 1 nl4045 9 years
wrong redirect after login 1 Steven_WP 9 years
Importing text into WP? 2 spencerp 9 years
Unable to connect to WordPress Support page 3 katie1 9 years
error defined function ??? 3 Steven_WP 9 years
Having difficult time installing plugins 1 ed146 9 years
Riddle me this! Templates stucture and CSS with static folders 11 moshu 9 years
cpanel and wordpress 4 James Huff (MacManX) 9 years
RSS feed shows complete article! 2 freechris 9 years
WordPress main page doesn't look right 12 dkbtech 9 years
Importing MovableType - no go! 8 arakune 9 years
the_category_ID() ? how to know the categorie id ? 4 dnipro 9 years
Lost connection to MySQL server 3 taupo 9 years
Umm, which operating system(s) does it work on? 3 James Huff (MacManX) 9 years
[resolved] Unwanted extra indent (white space) only in IE and not Firefox 6 checkmate79 9 years
files switched to index.php 2 Mark (podz) 9 years
problem installing on newly registered domain 6 ericseminara 9 years
cannot enable sending referrers 2 garey 9 years
Moving From Blogspot to WordPress, and using CSS. 14 Nevaeh 9 years
Installation 2 MichaelH 9 years
New MySQL Installation 2 MichaelH 9 years
GoDaddy Installation Help - PHOTO! 1 MagnumDB 9 years
Trackback Problems 7 keenlearner 9 years
[resolved] parsing error on opening wp-admin/install.php 3 thepigfarmer 9 years
Firefox do not support many themes ? 10 Alex Mills (Viper007Bond) 9 years
Wp-Polls 1.5 updated 2 hendrik_le_roux 9 years

New Topic in this Forum

You must log in to post.