WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
[resolved] Trouble with permalinks linking to archive pages. 1 cloudsift 9 years
5-Minute Installation - not for me... 28 terraext 9 years
install gives index instead of admin page 5 vkaryl 9 years
Scrool bar at comments pop up 3 lesleinogueira 9 years
[resolved] Error Establishing Database Connection (Speakeasy.net) 16 bob58 9 years
Page V Post CMS question 3 Noobie 9 years
what can i do. 2 spencerp 9 years
file upload: File of type is not allowed. 5 kevgibbo 9 years
String of non-fatal MySQL errors on wp-install 7 RustIndy 9 years
On Godaddy does MySQL take forever to change to active status? 2 Mark (podz) 9 years
WordPress and Vbulletin Integration Successful ? 3 MontyV 9 years
Yahoo not reading my permalinks, it indexes "/index.php?cat=61" 2 skippy 9 years
subdirectory 9 magicpoison 9 years
unexpected line appear 10 smashige 9 years
Javascript undefined link 5 dummeow 9 years
database error but different than the ones i saw in search 4 dummeow 9 years
header problem at start of install 5 dummeow 9 years
Exporting from Blogg.de 1 JelenaS 9 years
WordPress database error 2 Mark (podz) 9 years
install.php failed. I need your help. 4 zhe 9 years
Advanced Posting somehow broke 3 Joni 9 years
Which sqldump file to upload and how? 5 James Huff 9 years
[resolved] Subscribe me (2.2) plugin not showing on sidebar 3 maxcapener 9 years
Smilie Issue/ 2 justinbaeder 9 years
Link pointing to contact.php 10 sfoasis 9 years
Solaris 5.8 Support 1 scw 9 years
HELP...is there really an easy way to add a photo to a post? 4 James Huff 9 years
[resolved] Is there any advantage at all... 11 BillyG 9 years
Installation, Help needed!!!! 3 twotwentysix 9 years
[resolved] RSS Not found/Not registered protocol 28 myrna 9 years

New Topic in this Forum

You must log in to post.