WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
Installation 10 vkaryl 9 years
[resolved] If I used html before, then switch to wp, do I change htacess? 3 garbonzo 9 years
I can not edit a part of my template? 10 vkaryl 9 years
Blogging 101 Question 8 Samuel B 9 years
Can't create new pages - links go bad 4 vkaryl 9 years
Formating a Picture in RSS Feed 1 herold 9 years
installing wordpress on linux 3 Cypher 9 years
[resolved] If index.html and index.php in root... which one "wins"? 4 garbonzo 9 years
Automatic Sitemap is not starting 1 theblade24 9 years
Upgrade to v2.0.2 on Win/IIS server, links are not working 9 TheSmircher 9 years
I can't upload photo in mygalery 1 Erenpala 9 years
API Key 3 Chris_K 9 years
Internal Server Erro while creating the pages 2 abumiftah 9 years
How can I install WP 2.0 to seperate wp-admin folder to enhance security 4 MichaelH 9 years
[resolved] Install doesn't see wp-config.php file 5 MichaelH 9 years
About the MySql 3 mortyBox 9 years
Internal server error and index.php 6 inash123 9 years
My sidebar color, changes 2 projectego 9 years
iPowerWeb V-Deck Upgrade 2.0 problems 5 dualravens 9 years
Host or WordPress Issue? 8 scaturan 9 years
Table Doesn't Exist 1 GamingDan 9 years
Upgrading to new version, how? 5 wendyhouse 9 years
Beginners Guide to RSS 12 ScoutJ 9 years
install.php not showing up! 5 sheb 9 years
How retrieve the <?php wp_title(); ?> 5 Maujor 9 years
Blogger to World Press 2 MichaelH 9 years
install.php not showing up! 3 spencerp 9 years
Running 1.5.1... need to move to a new server 4 MichaelH 9 years
appserver config 1 orbstra 9 years
WordPress 2.x and MySQL 5.0 3 Samuel B 9 years

New Topic in this Forum

You must log in to post.