WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
Have config file, but install won't complete... lots of code on the set-up page 8 Chris_K 9 years
admin permission -- I am the admin 9 kiersten 9 years
Domain forwarding and WP cannot see i'm logged in 1 bu3askoor 9 years
permalink problem 3 resiny 9 years
tinyMCE and RTL/LTR 2 v_r_boy 9 years
[resolved] Error affecting permalinks 3 Taiwantroll 9 years
Quick PHP problem 1 andrewso 9 years
my page have erro! 1 Metallica 9 years
Forgot to disable plugin 3 venator48 9 years
Installation error 1 bretvincent 9 years
[resolved] My site is gone 4 red-star 9 years
"Can't Select Database" 6 dehog 9 years
Yahoo: I Deleted My Blog 17 headlessspider 9 years
Not showing ads on the main Blog page 4 funbie 9 years
Domain pointer causing duplicate string in URI 3 Mark (podz) 9 years
[resolved] Blank Pages on Install (with solution) 2 dtwarnick 9 years
Add Feed to my website 5 xor 9 years
[resolved] Warnings and Fatal errors when trying to go to upgrade.php 2 joezabel 9 years
Banner/Footer don't show up in IE 2 petit 9 years
Live Comment Preveiw 14 bolo_ 9 years
PHP5 and MySQL 4 Luke Mackenzie 9 years
Not able to make new posts or edit posts 15 deathbyradiox 9 years
[resolved] error when installing arabic wordpress 2 adli 9 years
Sidebar on pages are off 2 Bernard Bos 9 years
[resolved] Upgrade an offline version of 1.2 4 Les Bessant 9 years
Install Permission Issues 3 Mark (podz) 9 years
Help with uninstalling WordPress 4 vkaryl 9 years
FATAL ERROR! yay 4 Chris_K 9 years
Can't access admin home 2 PhoenixF1re 9 years
Showing blog on my home page 6 foursqua 9 years

New Topic in this Forum

You must log in to post.