WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
wp-config.php not found but there! 4 Chris_K 9 years
Question on theme layout. 1 netbug 9 years
getting older versions? 2 Les Bessant 9 years
PHP index won't load properly 2 Les Bessant 9 years
Please please please HELP. 3 Seoul 9 years
[resolved] Why does the blog post page turn up an error? 2 MindReality 9 years
[resolved] Hosting wordpress for serveral domains on one server. 3 jessolicious 9 years
blogroll is missing 3 Kafkaesqui 9 years
installation problem on fedora core 5 2 oddskool 9 years
How to insert a .swf file to sidebar with flashifier? 41 ventanalternativa 9 years
Forgot passward, password recovery says my e-mail doesn't work. 7 Chris_K 9 years
Problem installing wordpress or unsure error 8 elmorsa 9 years
WP Security (SPAM Comments) 6 Chris_K 9 years
Running install.php and nothing happens 3 whooami 9 years
Can't see plug-in 3 Samuel B 9 years
Error 6 whooami 9 years
[resolved] Moving from test to production 3 goldeneagle 9 years
Local install problems 3 teejayuu 9 years
Moving from 1.2.2 to 2.0.2. 4 raworth 9 years
installing WP 2 on win XP 3 Phunky 9 years
[resolved] My WP 2 hangs for minutes when posting 5 jadr 9 years
Problems Installing with XAMPP 8 bmagierski 9 years
[resolved] Install Error: Call to undefined function: add_filter() 4 Rex989 9 years
[resolved] Page links don't work after upgrade 7 coxtree 9 years
redirecting of root directories mix up 2 Mark (podz) 9 years
option miscellaneous allow-file-upload WHERE? 9 laurim 9 years
Upgrading from b2 to wordpress 2 9 band 9 years
Install error: "trouble selecting proper database 7 joeanthonyr 9 years
It doesn't look like you've installed WP yet. Try running install.php. 4 brittanie 9 years
failed to open stream? fresh install prob! 4 kateinsoll 9 years

New Topic in this Forum

You must log in to post.