WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
[resolved] missing the MySQL.... 11 ArthurDent 9 years
Foreign language blog 4 Nazgul 9 years
[resolved] newly uploaded theme not showing on theme choices 3 wondermomma 9 years
tinymce 2.0.3 8 stdaniel 9 years
Links bringing me to directory listing 2 yosemite 9 years
Fatal error: Call to undefined function: wp_cache_init() 2 Mark (podz) 9 years
1 and 1 hosting database error 5 wahgnube 9 years
[resolved] Zero Sized Reply 4 prototype_angel 9 years
Can’t select database 7 crstn_savu 9 years
Moving from hosted wordpress to wordpress.com 8 whooami 9 years
[resolved] Installing on an IP address - same MySQL database? 11 ladydelaluna 9 years
download old version 5 Chris_K 9 years
How to add Imagemap as a header? 3 spencerp 9 years
Static-front-page 2.03 problem 3 Denis de Bernardy 9 years
how to get bigger image of thumbnail... 1 sugo 9 years
Apache, Mac, Web Server Question ... 9 iand 9 years
upgrade from 1.5.2 to 2.0.3 3 manstraw 9 years
Error establishing a database connection 2 moshu 9 years
Cant edit or post in a brand new install 1 dofenter 9 years
Cannot remember my original username 8 tobiasmayer 9 years
Can we just get rid of TinyMCE? 6 Chris_K 9 years
Got it installed and it's up and running! Able to change install dir. afterward? 7 pastrami 9 years
[resolved] Alignment Problem 9 yosemite 9 years
Apache: How Do I Get Started? 5 moshu 9 years
WordPress db error in 2nd step of install 3 Chris_K 9 years
[resolved] Error upgrading from v1.5 to 2.0.3 - lost the site! 3 mgholden 9 years
Arabic .mo file 2 moshu 9 years
[closed] Needed: Themer - Cross Browser Problems 2 Chris_K 9 years
[resolved] Importing mySQL database error 3 Dap1 9 years
trying to install - cant login admin 8 connectingrainbows 9 years

New Topic in this Forum

You must log in to post.