WordPress.org

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
PHP installation appears to be missing MySQL... 12 dwille 9 years
Installing: PHP Error: PHP installation appears to be missing MySQL 14 dwille 9 years
New Posts, Updates and Loading Blog Very Slow 4 dfos01 9 years
[resolved] Adding an Affiliate Link 2 AndyCoke 9 years
Pages vs non-blog html 3 sjlim 9 years
[closed] Setting Up Site - Need Quote 4 Chris_K 9 years
Admin Panel - "Post" page missing 1 k4bren 9 years
Invalid syntax in header block. Wuh? 13 rfillingh 9 years
CGI timeout on install.php 3 Alex Mills (Viper007Bond) 9 years
problems putting WP on my hardrive 3 OllieO 9 years
cant login to 1 of 2 blogs 3 Chris_K 9 years
Step 4 question, probably dumb 8 Chris_K 9 years
[resolved] Suddenly, a fatal error 11 JoeyJoe 9 years
MSSQL Database? 3 ChrisTrudgen 9 years
URGENT HELP!!! 5 divadyessap 9 years
[resolved] Error message at Step 5 8 vkaryl 9 years
wp vs. wp2 2 Chris_K 9 years
[resolved] Can I delete folders I won't use? 3 punstress 9 years
Can't view my posts 2 irishlass 9 years
Recent Pages 3 Alys 9 years
Where do I report errors? 2 moshu 9 years
have no idea how to install.. 2 Les Bessant 9 years
Smart Rss Feed Management Not Working 1 kerryh75 9 years
moved servers, lost comments 3 pipsy 9 years
[resolved] No permission to access 3 Fatcong 9 years
[resolved] Step 2 breakdown... 5 Alex Mills (Viper007Bond) 9 years
setting time/date on installation 4 vkaryl 9 years
Problems moving from MT 3.2 to WP 2.0 1 dianepatterson 9 years
phpmyadmin no user 2 KVandal 9 years
Can members of website have own blogs? 3 Enchantedpiffy 9 years

New Topic in this Forum

You must log in to post.