WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
upload files 2 Ilione 9 years
[resolved] Why I don't like 2.0? 5 doc 9 years
Image Placement in 2.0 26 thecompjoe 9 years
Posts not showing up 2 juliano 9 years
Theme sample images 5 vkaryl 9 years
[resolved] Upgrade: Call to undefined function: get_post_status() 3 StoneLion2 9 years
Error when saving draft 4 gwoodard 9 years
Press It Presentation 1 gwoodard 9 years
trackback broken in rc3 ? 14 brianbonner 9 years
[resolved] 2 blogs 10 chanzero 9 years
[resolved] Calendar in 2.0 2 yoyo 9 years
upload files 1 popf 9 years
[resolved] RC3 Converting special characters 6 nickobec 9 years
Wanted: role-based plugins! 19 ringmaster 9 years
comments_popup_link tag does not validate as XML with ampersands in title 3 mat8iou 9 years
2.0 Takes a Long Time to Post 3 jackburton 9 years
A question mark instead of apostrophe 2 klklaser 9 years
capabilities.php warnings 3 davidchait 9 years
Press It functionality & broken urls 2 GrendelS 9 years
RC3: Problem with Firefox 1.5 and Clipmarks extension 5 idanca 9 years
Just Kudos 13 vkaryl 9 years
MetaWeblogAPI Publishing 7 Ryan Boren 9 years
Database error when posting 7 James Huff 9 years
Date Time Bug?? in WP 2.0 6 ifelse 9 years
after 2.0 upgrade, my serp hits produce a 404 5 BillyG 9 years
Smart Archives 1.01 and WP 2.0 1 missteresa 9 years
after 2.0 upgrade, my serp hits produce a 404 8 BillyG 9 years
Spellcheck? 15 doc 9 years
[resolved] [2.0 RC1 Bug?] WordPress database error 7 rizwan 9 years
Did I Download the Beta or the Latest Stable 2 Kafkaesqui 9 years

New Topic in this Forum

You must log in to post.