WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Trac Login 2 drmike 7 years
2.2 -> 2.3 Alpha / Trunk - Delete defunct tables. 1 btomo 7 years
[resolved] Widgets stopped working in 2.2 rc1 3 sunburntkamel 7 years
Blog permalink glitch 2 cutnmix 7 years
SweetIM invitation for AIM beta project! 1 bgarrun 7 years
2.1 RC1 link/blogroll problem 19 Moominmama 7 years
Last subversion revision widgets.php file includes redundant functions 3 tlongren 7 years
[resolved] 2.1 RC1 - Multiple categories = "multiple" posts... 10 joejanish 8 years
query_posts with 2.1? 2 Xenuan 8 years
version 2.3-alpha ? 2 JeremyVisser 8 years
edit_post_link() broken in revision 5278 2 tobi 8 years
Trouble Switching Between Code and Visual 7 plainsman 8 years
WP v2.2 > when & what? 3 Rad1 8 years
[resolved] Posts Search 3 Guzzo 8 years
Any release note? 3 KCUK220 8 years
Links problem and Future Posting. 8 Jonathan Landrum 8 years
[resolved] 2.1.1 RC1? 2 Jonathan Landrum 8 years
Bug - themeswitcher conflict when deleting a theme 1 talgalili 8 years
Links- and post categories joined? 3 deko 8 years
[resolved] 2.0.8-RC1 Info 3 moshu 8 years
Published pages does not work at all in 2.1 (r4782) or 2.2-svn (r4814) 2 moshu 8 years
[resolved] Error wit WP 4 edwinkort 8 years
[resolved] Parent Child Pages Screwed Up (using wp_list_pages) 1 brockangelo 8 years
[resolved] Getting error when installing or upgrading to 2.1 2 lisamwise 8 years
extra <p> tag between a <img> and a <div> 1 Andrés Sanhueza 8 years
Delete 1 Ajd777 8 years
Rich text editor errors 1 Mistainu 8 years
WYSIWYG editor using wrong font 1 Naatan 8 years
Spellchecker doesn't work 1 rene1960 8 years
Can we upgrade directly from 2.1beta SVN to the new 2.1 stable release? 2 martinhipp 8 years

New Topic in this Forum

You must log in to post.