WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] where are the "// Table names-prefix" in 2.5? 7 beku76 7 years
Add Category says "AJAX is teh b0rked" 6 vsamugh 7 years
Plugin Auto Update Problem 3 andrew_t29 7 years
bad behaviour/image upload conflict 2 4k 7 years
Page/File link 3 KingManon 7 years
[resolved] WP 2.5 Question 3 tcwmatt 7 years
Links (blogroll) widget uses the same id many times 1 Bittabola 7 years
2.5-RC2 Editor Post Box mouch to big 1 Chilled 7 years
runPHP disables the tag box in 2.5-RC3 1 chosig 7 years
Lighttpd < 1.5 and Wordress 2.5 RC2 1 lightyuser 7 years
Latest v2.5 For Client Us? 2 fitztrev 7 years
Line Breaks - fixed in 2.5? 4 Judhudson 7 years
get_tags invalid xhtml output - ampersands! 1 bradleyg 7 years
[resolved] login on 2.5.RC1 causes other WP installs (2.3.3) to not accept password 6 jsherk 7 years
Permalinks: Custom structure 1 Shylight 7 years
Theme not working in Wp 2.5 1 the8thsign 7 years
[resolved] install is looping 2 mnr 7 years
2.5 image upload - send to post links to attachment page instead of image 4 anotherjpeg 7 years
[resolved] 2.5 RC2 inserting images 4 4k 7 years
[resolved] No longer XTHML valid in RC2 1 Erin24 7 years
2.5 - Insert Text 1 faboomama 7 years
WP 2.5 RC1.1 03-26-2008 Ignoring Header Style in CSS 3 Nalco 7 years
2.5 Admin side PHP5 only? 3 FatherStorm 7 years
WP 2.5 RC2 doesn't import from WP 2.3 2 FuzzyLogic 7 years
Showing only half of post 1 FuzzyLogic 7 years
[resolved] Using a Page as the Front Page 2 Len 7 years
Problem Dashboard RC2 1 fahrniyann 7 years
What do you like about 2.5 so far? 4 Shaliza 7 years
WP 2.5: Writing HTML in fullscreenmode 1 stonhans 7 years
Regarding Upgrading WordPress 10 sky7998 7 years

New Topic in this Forum

You must log in to post.