WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] 2.7 Admin Interface Display Issues 1 Kim Parsell 6 years
Theme Installer? 1 davidscommonsense 6 years
http-auth 1 mcbeenb 6 years
[resolved] 2.7 sending me notifications for my own comments 1 Branch 6 years
2.7b2 the_content not able to strip the more link... 2 lescochrane 6 years
no param wmode in upload button 1 toplez 6 years
tag insertion problem in latest nightly 3 OperaManiac 6 years
WP 2.7 RC1 And IE 4 Jen 6 years
Install Plugin from Dashboard 1 estjohn 6 years
Pagination being phased out? 6 OperaManiac 6 years
Post via e-mail broken 4 SLeepdepD 6 years
[closed] Turn off "Post Revision"-feature 57 Samuel Wood (Otto) 6 years
WP2.7 Beta1: (more...) 2 OperaManiac 6 years
Available translations for 2.7 3 sfranchi 6 years
Found a problem in 2.7 4 appuntisuipolsini 6 years
Default theme "Advanced" Button not working correctly 1 ckindarji 6 years
Dashboard broken in 2.7 rev 9340 1 lartzee 6 years
2.7: Migrating Plugin Admin Menus 2 redwallhp 6 years
[resolved] Windows Server 2008 with IIS7 and WordPress 2.6.2 ++ 1 Frumph 6 years
[resolved] updated nightlies? 3 AaronPowell 6 years
WordPress Subversion Trunk New Menu 2 Jeremy Clark 6 years
Problem with wp-admin/includes/plugin.php 3 nathanrice 6 years
Category name from delete_category action? 1 bigtime 6 years
[resolved] 2.7 Breadcrumb 2 Jen 6 years
[resolved] Idea for 2.7 5 Jen 6 years
Scheduled Posts not posting 2.5 13 danielpereira 6 years
Child themes in 2.7 5 sfranchi 6 years
Image Upload - "Specified file failed upload test." 62 andreashagerman 6 years
[resolved] 2.7-bleeding and tag pages 6 Samuel Wood (Otto) 6 years
WP2.5 RC1: Post by Email with images attached 4 mkoper 6 years

New Topic in this Forum

You must log in to post.