WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Custom Post Types in 2.9? 10 na3s 6 years
Hook list on wordpress 3.0 1 Marcomail 6 years
Use more than one Post Thumbnail in WP 2.9 8 adamhdv 6 years
new choice for network sites: domain 7 guygadboir 6 years
Accidentally upgraded to WP3 Alpha 1 - can I downgrade? 9 KactusKooler 6 years
Post thumbnails-where do they appear? 5 pentool 6 years
How to obtain path of the thumbnail (thumbnail url) of a video in videopress 3 divillegas 6 years
[resolved] Adding new categories in WP 3.0 7 cinematic 6 years
Appearance>Editor issues 7 coachdar 6 years
Strikethroughs disappearing on 2.9.2 can insert only with HTML tab 1 Nolanimrod 6 years
Is there any Release Schedule for WordPress? 2 Ipstenu (Mika Epstein) 6 years
wp_parse_args 2 Jeremy Clarke 6 years
[resolved] 3.0 Alpha - Registration is an endless loop 2 Ipstenu (Mika Epstein) 6 years
Activating multisite network 2 Ipstenu (Mika Epstein) 6 years
Warning: is_readable() [function.is-readable]: open_basedir restriction in effec 4 esmi 6 years
[resolved] XML-RPC / iPhone app error 3 Joseph Scott 6 years
[resolved] Media upload not working in v3.0 alpha 2 superautomatic 6 years
how to change wordpress language from english to arabic 7 duniaaqar 6 years
SVN: Issues since build 12915 1 mattfast1 6 years
[resolved] Image Cropping Doesn't Work 2 sarmstrongmusic@aol.com 6 years
Tags not Appearing in editing of posts or adding 5 ilayarajan2012 6 years
3.0-alpha categories and post_type 3 typeomedia 6 years
no development builds of 3.0.alpha? 2 Micah Cooksey 6 years
[resolved] Slow Posting 2.9.1 RC1 4 davago1710 6 years
WordPress 3.0 question... 4 mattloak 6 years
[resolved] HELP: Briefly unavailable for scheduled maintenance. Check back in a minute. 6 budhajeewa 6 years
buddypress release 1.2 3 Sarah Gooding 6 years
Thumbnail not appearing until going back to Edit 2 Astriker 6 years
[resolved] Required to Save Draft Before Preview 2 Josh Betz 6 years
2.9 beta bug: Appearance>Editor link not working 3 egjweb 6 years

New Topic in this Forum

You must log in to post.