WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Thickbox 1 keighl 5 years
post_image and gallery 2 Fairweb 5 years
WordPress 2.7 RC1 - 500 Internal Server Error - When Updating (75% of the time) 7 schikowski 5 years
theme development from scratch may be mistake need opinions from the experts 3 pattybb 5 years
Missed Schedule 92 jrslocum4 5 years
IE can't open blog 8 alarch 5 years
Emisora 2 radiogarzon 5 years
2.7 add new plugin FTP settings 15 truongkute 5 years
[resolved] Latest Version 3 ohsnyder 5 years
Making %tag% work in permalinks 2 MichaelH 5 years
Error Uploading Images 21 levani01 5 years
WordPress/plugin upgrade 16 ripper2600 5 years
Friendlier styled "Error establishing a database connection" error message 1 Ollie Rattue 5 years
2.7 RC1 and Windows Live Writer 17 Matt Harris 5 years
[resolved] Php.ini problem with uploader 12 seborgarsen 5 years
New installs: admin has user_level 0 4 MichaelH 5 years
2.7B2 Page Slug problems when only numbers 4 jalley 5 years
[Plugin: NextGEN Gallery] How to download latest beta release 2 Alex Rabe 5 years
How can I uninstal a WP upgrade 1 ahmadfarsi57 5 years
widget doesn't work 2 koolperson2 5 years
[resolved] WP 2.7 QuickPress 11 Mark / t31os 5 years
WordPress MU Integration 1 neiloughton 5 years
tags not working 8 mickscool 5 years
Permissions error in theme installer 1 johnhennmacc 5 years
[resolved] Upgrade to 2.8.4. Can't change posts. 8 monieric 5 years
free WP 5 Akihon 5 years
WordPress Beta Testing plugin + won't upgrade automatically 3 syncbox 5 years
[resolved] Tags not working: issue with WP2.8 and DB Cache plugin 14 Erunafailaro 5 years
Fatal Error in wp-includes/pluggable.php on line 184 6 tinnoi 5 years
VideoPress Plugin page 1 lonb 5 years

New Topic in this Forum

You must log in to post.