WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] Uploads folder location from single to multiple sites 16 DanMichel 4 years
3.1 RC2 - Invalid argument supplied for foreach() 10 Aphrodite 4 years
[resolved] after enabling multisite, my-sites.php gives empty page 22 Ipstenu (Mika Epstein) 4 years
[resolved] non latin url causes 404 4 youllupukki 4 years
[resolved] [closed] multiple Multisite installs on single IP? 28 Ipstenu (Mika Epstein) 4 years
Widget issues with this build 2 esmi 4 years
[closed] How to create custom write panels per custom post type? 10 esmi 4 years
3.1 RC2: Missing "Show on screen" option in link-manager 3 Jezze 4 years
Custom Post types don't working in RC2 2 Andrew Nacin 4 years
[resolved] Admin bar thinks all of my pages are categories (WP 3.1 RC) 2 Tom Lany 4 years
[resolved] 3.1 Beta 2 upgrade, now I can't log in 19 sow 4 years
3.0-alpha - Edit Site > Update Options > Error 400: Bad Request 20 p01acos 4 years
In Admin Panel, Filter posts by category not working 3 bbogart 4 years
[closed] Multiple ".current-menu-item classes on one page" bug 3 esmi 4 years
[resolved] "Blog pages show at most" affects admin screens 3 Amit 4 years
WP3.1RC2 links and embedded video 1 Olivia 4 years
[resolved] 3.1RC2 Changing Theme issue with Chrome? 7 kgulliver 4 years
[closed] Plugins: Activate vs. Network Activate 20 Ipstenu (Mika Epstein) 4 years
New Admin Bar + Web Developer Toolbar (Firefox) 8 bluekachina 4 years
3.1RC1 unable to upload images 2 Emil Uzelac 4 years
[Twenty Ten] Post Formats 2 Emil Uzelac 4 years
[resolved] Post Thumbnail & Twenty Ten theme 14 Alex 4 years
WP3.1RC1 - file uploader applet distorted on screen. 1 crtenbarge 4 years
3.1 beta 2 freezes when i'm writing in greek 7 Andrew Nacin 4 years
How will the end of PHP4 effect my blog? 4 pluc 4 years
[resolved] Index pages for custom post types (WP 3.1-RC1) 6 Andrew Nacin 4 years
German umlauts not converted in the url 1 gerobe 4 years
wordpress network adminbar My Sites css problem 2 Avnish Awasthi 4 years
[resolved] Changing permalinks to custom makes all categories return error 404 9 wpolitika 4 years
sended URL not working in Cyrillic domains 5 youllupukki 4 years

New Topic in this Forum

You must log in to post.