WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] Using 3.0b1 menus for multisite navigation 14 johnstalnaker 3 years
Custom post types: archive-{posttype}.php not being recognized 7 Paul Gregory 3 years
[resolved] [closed] Multisite image path error 37 Palanthir 3 years
[resolved] Cannot alter theme files under development 2 olyma 3 years
[resolved] 3.1 RC3: Uppercase custom post type problems 22 astrotim 3 years
HyperDB will need wpdb:tables() for WordPress 3.0 5 mathanraj 3 years
[resolved] Unable to Edit Categories .... 11 alexduncan 3 years
is_home() or is_front_page() to check home.php 1 Luke McDonald 3 years
Unable to add a new site 10 JT Moree 3 years
[resolved] 3.1-RC3-17365: edit-tags.php redirect loop 4 acristiano 3 years
sanitize_callback and add_settings_error() problem 2 Juergen Schulze 3 years
[resolved] [closed] Buttons are missing when writing posts 14 Aranor 3 years
WP 3.1 RC3: Link button not working? 10 Andrew Nacin 3 years
[resolved] How do I add css to admin backend to display:none specific menu items? 14 mattcass 4 years
Show Categories Filter on Custom Post Type List 15 Cammy_WP 4 years
Catchable fatal error in WP 3.1 RC3 - echo get_category_link 4 Nerx 4 years
Simple Domain Mapping without any Plugins (WordPress 3.0) 14 Nerx 4 years
remove IDs from custom menu LIs 3 mywebgrocer 4 years
wp-smugmug plugin stopped working after the upgrade 1 dmcdonald72 4 years
error when update sites 3 Ipstenu (Mika Epstein) 4 years
[closed] WordPress 3.1 13 Ipstenu (Mika Epstein) 4 years
WP 3.1 is bugged my header 2 Ipstenu (Mika Epstein) 4 years
Customizing Post Formats 2 Dougal Campbell 4 years
WP 3.1 Problem 3 Ipstenu (Mika Epstein) 4 years
[closed] WPAdminBar as option? 13 olyma 4 years
Post body disappears after publish 1 semrocc 4 years
Missing current_page_parent css class for custom post types 17 paolo.valier 4 years
3.1-RC2-17330 doesn't adds extra classes to comments 14 Jon Cave 4 years
[resolved] Internal Linking ? 8 camu 4 years
Install themes pagination bug 1 m.dag 4 years

New Topic in this Forum

You must log in to post.