WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] "Get shortlink" on Add new Post disappears 3 Dominik Schilling (ocean90) 2 years
[resolved] Site crashes - IMagick issue 4 Dominik Schilling (ocean90) 2 years
[resolved] WP_Image_Editor_Imagick error 2 Dominik Schilling (ocean90) 2 years
Suggestion for Media > Add New-screen (upload) 2 Dominik Schilling (ocean90) 2 years
Suggestions for the Media > Library > Edit-screen in admin 2 Dominik Schilling (ocean90) 2 years
Improve Admin Elements 3 KaazThemes 2 years
[closed] Unable to insert gallery + media not attached by default 3 Amy Hendrix (sabreuse) 2 years
Post Feature Image Bug in WordPress 3.5 beta 1 6 Dominik Schilling (ocean90) 2 years
seleting image size and alignment 2 Drew Jaynes 2 years
Select wich images can be inserted in Gallery 2 Drew Jaynes 2 years
Comments page (missing search) 4 Dominik Schilling (ocean90) 2 years
[resolved] Beta Media missing image meta and gallery options 4 Drew Jaynes 2 years
Misaligned button (Users) 2 Chris Olbekson 2 years
[resolved] Media > Upload Folder missing 3 Zach Schnackel 2 years
[resolved] Strange behavior manage_posts_custom_column in WP 3.5-alpha-21751 4 helgatheviking 2 years
[resolved] Featured Image not working 3 Chris Olbekson 2 years
[resolved] what is the safe way to swich from wp 3.3 to the latest version of WP? 3 skybig 2 years
[resolved] Child theme fatal error with trunk 3 Anointed 2 years
[closed] Twitter oEmbed language 13 Ipstenu (Mika Epstein) 2 years
WordPress Stats API 12 AndyLaws 2 years
[resolved] [closed] Custom Taxonomies Show No Posts 7 esmi 2 years
[resolved] 500 errors for wp-cron.php 10 Steven Stern 2 years
[resolved] Beta Testing Plugin 6 Ipstenu (Mika Epstein) 3 years
[closed] Plugin not tested with current version of wp 3.4 2 Ipstenu (Mika Epstein) 3 years
[resolved] Theme Customizer not able to add a new field to current settings 6 BenjaminRMueller 3 years
[resolved] Comments not showing on Edit Post page 7 Jon Cave 3 years
[resolved] Admin sidebar buggish on 3.4-RC2-21036 6 marikamitsos 3 years
[resolved] List whole subpages failing in RC3 3 esmi 3 years
[resolved] Nest page ancestors in 3.4 R3 5 neilscott 3 years
[resolved] XMLRPC wp.getPostTypes - No custom field info 6 Max Cutler 3 years

New Topic in this Forum

You must log in to post.