WordPress.org

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] [closed] How to upload to the 4.4.1 3 Ipstenu (Mika Epstein) 7 months
[resolved] Twenty Fifteen: Can you add in social menu 500px and tunblr icons? 5 hopetommola 7 months
[closed] Twenty Sixteen with bleeding edge - Menu drop down going off screen. 2 Ipstenu (Mika Epstein) 7 months
[resolved] [closed] Twenty Sixteen with bleeding edge 5 Ipstenu (Mika Epstein) 7 months
[resolved] Twenty Sixteen with bleeding edge 4 James Huff 7 months
[resolved] Customizer: widgets stay closed after being added 4 Marcio Duarte 7 months
[resolved] Way to center-align oEmbeds using post editor? 3 Marius (Clorith) 7 months
[resolved] Problem with wp_redirect() 8 Andy Fragen 7 months
[resolved] Problem with the thousands separator. 8 Ipstenu (Mika Epstein) 8 months
[resolved] Will Nightly Builds be Available for 4.4 Beta 1 ? 11 Shapeshifter 3 8 months
[resolved] Order of help tabs does not follow the order of addition 3 George Notaras 9 months
[resolved] Plugin update fail w/ libssh2; succeed w/ SFTP-support plugin active 16 Blakesterz 10 months
[resolved] Meaning of development version numeric suffix 3 Misamee 10 months
[resolved] Multisite + WordPress directory failure 2 Ipstenu (Mika Epstein) 10 months
[resolved] tables with options similar to the plugin manager are not working in latest 4.3 3 Michael 10 months
[resolved] Posts Quickedit Date in (formal and normal) German out of Design Grid 2 Marius (Clorith) 11 months
[resolved] Passwords are still e-mailed to user on WordPress multisite signup 2 Ipstenu (Mika Epstein) 11 months
[resolved] Updated to beta version and I love it! 3 kopus12 11 months
[resolved] Clicking the admin-bar no longer scrolls to top 2 Ipstenu (Mika Epstein) 11 months
[resolved] [closed] Can't remove emoji detection script 6 Ipstenu (Mika Epstein) 11 months
[resolved] Beta Tester Plugin - Avoiding Alphas 6 Andre 11 months
[closed] Child Theme as Standard Feature in Core !!! 2 Ipstenu (Mika Epstein) 11 months
[resolved] [closed] Download to activate beta is slow.... 2 Ipstenu (Mika Epstein) 11 months
[resolved] Password generator only on load 2 Ipstenu (Mika Epstein) 11 months
[resolved] Registration - set pasword 2 Ipstenu (Mika Epstein) 11 months
[closed] Known Issue: A dialog will appear when attempting to save/publish new posts 1 Konstantin Obenland 11 months
[resolved] Editor Pattern > H1 not working 6 Ipstenu (Mika Epstein) 11 months
[resolved] Site Icon Size Recommendation 3 Ipstenu (Mika Epstein) 11 months
[resolved] Alert on page publish 5 Ipstenu (Mika Epstein) 11 months
[resolved] [closed] bug 32305 - Emoji script is producing errors on pages with SVG content 2 RobertHarm 11 months

New Topic in this Forum

You must log in to post.