WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Welcome to the Alpha and Beta forum 1 mrmist
[resolved] Bug WordPress 3.9 beta 1 when drag and drop an image already inserted editor 6 jamesb101 1 hour
[resolved] Plugin breaks visual editor 3.9b1 - missing 'en.js' 13 k3davis 6 hours
[resolved] TinyMCE broken using Visual Composer 7 giselleaz 7 hours
[resolved] 3.9-RC1 Visual editor and TinyMCE Advanced issues 15 Dominik Schilling (ocean90) 12 hours
[resolved] Switching back from Text to Visual adds extra TinyMCE row 3 Zoe Rooney 1 day
[resolved] Editor is not working 8 fsampei 1 day
[resolved] Problems embedding image from Media Library - 3.9RC1 3 kbiglione 1 day
[resolved] Theme Install Fails in 3.9rc1? 7 bobbingwide 2 days
[resolved] Paste from Word button got lost in 3.9 Beta 1 3 Malae 2 days
[resolved] Problems with visual editor on iPad - 3.9-RC1 5 mascaliente 3 days
[resolved] [closed] Disable email notifications from automatic update 13 Josh.biz 5 days
[resolved] Video player does not load inside tinymce when editing post 6 Ipstenu (Mika Epstein) 6 days
[resolved] 3.9 beta 3 - tinymce not take style colors in the editor bar 8 Ipstenu (Mika Epstein) 1 week
[resolved] Regression: TinyMCE HTML path doesn't include classes/IDs 2 Dominik Schilling (ocean90) 1 week
[resolved] WordPress 3.9 welcome screen 2 Dominik Schilling (ocean90) 1 week
[resolved] 3.9 RC1 - Admin bar admin/front color mismatch 2 Dominik Schilling (ocean90) 1 week
[resolved] Long Delays to Update Widget Preview with Customizer 8 Weston Ruter 1 week
[resolved] WP Color Picker change event 7 renak 1 week
[resolved] Add similar to attachment_fields_to_edit to Edit Image modal in TinyMCE 3 pepe 1 week
[resolved] Warning makepot.php Revision 25726: /trunk/tools/i18n 6 BjornW 1 week
[resolved] 3.9-Beta: RoyalSlider Disappeared 2 Marius Jensen (Clorith) 1 week
[resolved] Featured image for an image? 3 Sergey Biryukov 1 week
[resolved] 3.9 Beta 3 - Missing plugin modal styling congruence 2 Dominik Schilling (ocean90) 1 week
[resolved] Adding widgets to sidebar in WP 3.8.1 3 ckafkalas 1 week
[resolved] Internal method of assignment styles does not work in WP3.9-beta 3 Yevgeniy Rakhmanov 2 weeks
[resolved] User photo thumbnail is tiny 3 froomkin 2 weeks
[resolved] 3.9-beta1: No [wordpress_adv_hidden] in tiny_mce_before_init Filter 4 jonradio 2 weeks
[resolved] prepend_attachment() does not handle all MIME types, e.g., "text" 2 Dominik Schilling (ocean90) 2 weeks
[resolved] Feature image resizing doesn't update 3 sireneweb 2 weeks
[resolved] Warning issued on plugin.php line 620 if $wp_plugin_paths is not an array 4 codyfletcher 2 weeks

New Topic in this Forum

You must log in to post.