YITH WooCommerce Wishlist

YITH WooCommerce Wishlist add all Wishlist features to your website. Needs WooCommerce to work.
WooCommerce 3.4.x compatible.