WordPress.org

Plugin Directory

YITH WooCommerce Compare

YITH WooCommerce Compare allows you to compare more products of your shop in one complete table. WooCommerce Compatible up to 2.2.x

2.0.0

  • Added: Added new plugin core
  • Fixed: Error in class yith-woocompare-fontend
  • Fixed: Lightbox doesn't close after click view cart
  • Fixed: minor bug fix
  • Updated: Language files
  • Removed: old default.po catalog language file

1.2.3

  • Added: Bulgarian Translation by Joanna Mikova
  • Added: Spanish Translation by Rodoslav Angelov and Mariano Rivas

1.2.2

  • Fixed: Shortcode compare

1.2.1

  • Added: Support to WC 2.2.3

1.2.0

  • Added: Support to WC 2.2.2
  • Update: Compare Template
  • Updated: Plugin Core Framework
  • Tweek: WPML Support improved
  • Fixed: Fields orders

1.1.4

  • Updated: Colorbox Library Version 1.5.10
  • Fixed: Horizontal scroll bar issue: show at the end of iframe

1.1.3

  • Added: RTL Support

1.1.2

  • Fixed: WPML Support on Compare Widget

1.1.1

  • Fixed: Add to cart Button on Compare page

1.1.0

  • Added: Support to WooCommerce 2.1.X
  • Added: French translation by Paumo

1.0.5

  • Added: Persian translation by Khalil Delavaran
  • Added: Compare table title option
  • Added: Compatibility with WPML plugin
  • Added: Brazilian Portuguese translation by hotelwww
  • Updated: Dutch translation by Frans Pronk
  • Fixed: Responsive features
  • Fixed: Dequeued wrong JS scripts

1.0.4

  • Added: complete Dutch translation. Thanks to Frans Pronk
  • Fixed: Sortable scripts included only in the plugin admin page
  • Fixed: products list in popup don't update after have added a product

1.0.3

  • Minor bugs fixes

1.0.2

  • Tweak: trigger in javascript file for add to compare event

1.0.1

  • Added: Link/Button text option in plugin options
  • Added: ability to add a link in the menu top open the popup
  • Fixed: bug with attributes added after installation
  • Fixed: bug with plugin activated but not working for multisites

1.0.0

  • Initial release

Requires: 3.5.1 or higher
Compatible up to: 4.2.3
Last Updated: 2015-7-15
Active Installs: 70,000+

Ratings

4.4 out of 5 stars

Support

0 of 10 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,3,3
0,1,0