WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Yandex Maps for WordPress

This simple plugin allows you to insert Yandex Maps into your blog posts, including large cities of Eastern Europe and Russia.

  1. Verify that you have PHP5, which is required for this plugin.
  2. Upload the whole yandex-maps-for-wordpress directory to the /wp-content/plugins/ directory
  3. Activate the plugin through the 'Plugins' menu in WordPress

Requires: 2.5.1 or higher
Compatible up to: 3.7.16
Last Updated: 3 years ago
Active Installs: 4,000+

Ratings

2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
50,4,2
50,2,1 0,1,0
0,1,0 0,1,0
0,1,0
0,1,0