WordPress.org

Plugin Directory

xPinner Lite

The xPinner Lite WordPress plugin is intended to automatically pin images to Pinterest.com

2.2

  • Urgent fix: The Pinterest script has been changed, so the old versions of this plugin won't work anymore. Make sure to install this update.

2.1

  • Fully compatible with WordPress 4.1.1

2.0

  • Urgent fix: The Pinterest script has been changed, so the old versions of this plugin won't work anymore. Make sure to install this update.
  • Fully compatible with WordPress 4.1

1.9

  • Fully compatible with WordPress 4.0.1

1.8

  • Fully compatible with WordPress 4.0.

1.7

  • Work in cron mode has been improved.
  • The code has been optimized.

1.5

  • A minor bug fix.

1.4

  • Urgent fix: The Pinterest script has been changed, so the old versions of this plugin won't work anymore. Make sure to install this update.

1.3

  • Urgent fix: The Pinterest script has been changed, so the old versions of this plugin won't work anymore. Make sure to install this update.

1.1

  • Critical bug fix.

1.0

  • Initial public release.

Requires: 3.6 or higher
Compatible up to: 4.1.3
Last Updated: 2015-3-17
Active Installs: 300+

Ratings

1 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1