WordPress.org

Plugin Directory

Xhanch - My Advanced Settings

Provide useful advanced settings that are not provided by WordPress by default

Requires: 2.3 or higher
Compatible up to: 4.2.3
Last Updated: 2015-7-11
Active Installs: 200+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.