Plugin Directory

WWY Plugin

Interactive and dynamic map with timeline and markers.


How can I support you?

Post a comment on WWY Plugin Template

What is the plugin page?

WWY Plugin

Do you have other plugins?

Check out my other WordPress Plugins

Where do I post my feedback?

Post it at the plugin page: WWY Plugin

Requires: 3.8 or higher
Compatible up to: 3.8.11
Last Updated: 2015-4-2
Active Installs: Less than 10


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.