WordPress.org

Plugin Directory

Advanced WordPress Security

The Advanced WordPress Security plugin Developed by World Web Arts to protect your wordpress website from virus and malicious attack by permission set

In order to install Advanced WordPress Security, please follow these steps:

  1. Upload the ZIP file containing the plugin to your WordPress site, using the "Add New"->"Upload" option on the Plugins screen (or automatically find us by searching for "Advanced WordPress").
  2. When the plugin has been installed, click to activate the plugin.
  3. Once activated, Advanced WordPress will display a message informing you how to activate protection.

Once installed, Advanced WordPress will add one items to your WordPress dashboad leftside bar as WWA Complete Security from where you can operate this plugin to secure your wordpress website.

Please note that Advanced WordPress requires read/write access to your .htaccess file, which allows us to intercept and analyze/block suspicious requests before they reach any vulnerable script. If you do not have this access, installation of the plugin may fail.

The support area allows you to ask questions, report bugs or consult on security-related matters. All tickets received at ext@worldwebarts.com are handled with discretion.

In order to uninstall the Advanced WordPress Security plugin:

  1. Open the Plugins menu item on your WordPress admin area
  2. Next to the Advanced WordPress plugin, click Deactivate, then Delete
  3. When the plugin is deleted, any active Advanced WordPress subscription will be automatically deactivated.

Please note that if you uninstall Advanced WordPress Security, any fixed security vulnerabilities will lose their fixes. If Advanced WordPress has fixed vulnerabilities on your site, you must keep the plugin installed to keep these fixes active.

If you encounter any problems during installation, please email us at ext@worldwebarts.com

Requires: 3.5.0 or higher
Compatible up to: 3.9.8
Last Updated: 2014-5-8
Active Installs: 1,000+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1