WordPress.org

Plugin Directory

Advanced WordPress Security

The Advanced WordPress Security plugin Developed by World Web Arts to protect your wordpress website from virus and malicious attack by permission set

Requires: 3.5.0 or higher
Compatible up to: 3.9.7
Last Updated: 2014-5-8
Active Installs: 1,000+

Ratings

3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1