WordPress.org

Plugin Directory

wSecure Lite

wSecure hides admin URL so that default URL will no longer bring up the admin page. Only people who enter the secret key will be able to access admin

Requires: 2.7 or higher
Compatible up to: 4.0.1
Last Updated: 2014-9-12
Active Installs: 3,000+

Ratings

3.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
50,2,1
0,1,0
0,1,0
0,1,0