WPSC Stock Counter

Description

This Plugin is for the WP E-Commerce Plugin to count the product stock. Different products can be connected via a comma separated list of their IDs to be counted together. Works with WP E-Commerce 3.9.

Translations

  • German

Credits

The WPSC Stock Counter icon is adapted from the Fugue Icons of http://www.pinvoke.com/.

Screenshots

  • Administration Page

Installation

To install the plugin to the following steps

  1. Unzip the zip-file and upload the content to your WordPress Plugin directory.
  2. Activiate the plugin via the admin plugin page.
  3. Go to Shopping Cart -> Stock Counter

FAQ

None so far.

Installation Instructions

To install the plugin to the following steps

  1. Unzip the zip-file and upload the content to your WordPress Plugin directory.
  2. Activiate the plugin via the admin plugin page.
  3. Go to Shopping Cart -> Stock Counter

Contributors & Developers

“WPSC Stock Counter” is open source software. The following people have contributed to this plugin.

Translate “WPSC Stock Counter” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.6.2

  • UPDATED: updated translation template using custom perl script

1.6.1

  • NEW: mobile responsive admin panel
  • UPDATE: updated function visibilities
  • UPDATE: updated translation template

1.6

  • some small fixes

1.5.9

  • some small fixes

1.5.8

  • BUGFIX: fixed some small issues

1.5.7

  • NEW: give error message if WP eCommerce Plugin is not activated

1.5.6

  • BUGFIX: use esc_url() on URLs

1.5.5

  • BUGFIX: small fixes

1.5.4

  • UPDATE: small design update
  • BUGFIX: fixed possible undefined index issue

1.5.3

  • BUGFIX: add stripslashes to product names

1.5.2

  • BUGFIX: small fixes

1.5.1

  • BUGFIX: settings not correctly saved
  • removed Java Script

1.5

  • NEW: Compatible with WordPress 4.0.1 and WP E-Commerce 3.9
  • BUGFIX: escape html specialchars in $_POST variables for security

1.0 – 1.4

  • First versions for WP E-commerce 3.7.4.