WordPress.org

Plugin Directory

WPSC DTA Export

Export orders from [WP E-Commerce Plugin](http://wordpress.org/extend/plugins/wp-e-commerce/) as DTA-File. This file format is used as automatic payme

1.6.1

  • SECURITY FIX: fixed possible cross-site-scripting exploit

1.6

  • NEW: Compatible with WordPress 4.0.1 and WP E-Commerce 3.9
  • UPDATE: Use version 1.4.3 of DTA class further developed by Martin Schütte.
  • BUGFIX: escape html specialchars in $_POST variables for security

1.0 - 1.5

  • First versions for WP E-commerce 3.7.4.

Requires: 2.5 or higher
Compatible up to: 4.1.1
Last Updated: 2015-1-24
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.