WordPress.org

Plugin Directory

WPPizza

A Restaurant Plugin (not only for Pizza). Maintain your Menu (sizes, prices, categories). Accept COD orders. Multisite, Multilingual, WPML compatible.

Requires: PHP 5.3+, WP 3.3+ or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-19
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

5 of 6 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1