WordPress.org

Plugin Directory

Google Forms

Embeds a published, public Google Form in a WordPress post, page, or widget.

Requires: 3.7.1 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-24
Active Installs: 20,000+

Ratings

5 out of 5 stars

Support

13 of 21 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
75,4,3 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,2,2 0,1,0
100,1,1
33,3,1
50,2,1
0,1,0
0,2,0 0,1,0
100,1,1
100,1,1 100,1,1 100,1,1