WordPress.org

Plugin Directory

WP eCommerce Beta Tester

Easily run the bleeding edge version of WP eCommerce right from GitHub.

1.1

  • Updated WP_GitHub_Updater class.
  • Minor corrections (docs, urls, code styling).

1.0

  • Initial release.

Requires: 4.1 or higher
Compatible up to: 4.3.3
Last Updated: 3 months ago
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1