WordPress.org

Plugin Directory

Clef Two-Factor Authentication

Secure two-factor that people love to use: strong authentication without passwords or tokens; single sign on/off; magical user experience.

Requires: 3.5 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-27
Active Installs: 400,000+

Ratings

4.9 out of 5 stars

Support

11 of 13 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,2,2
100,1,1
100,2,2 100,3,3
100,3,3 100,1,1 100,1,1
100,1,1
100,3,3 100,3,3
100,1,1 100,3,3 100,1,1
100,3,3
67,3,2
100,1,1
100,1,1
67,3,2
100,1,1