WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

WP Wrapper

Wrapper for WordPress pages using iFrame. Various options in admin panel

1.1.8

  • WP 4.7 compatible now

1.1.7

  • fixed fatal error on older versions of PHP under 5.3

1.1.6

  • security update
  • added nonces
  • added capability check
  • added sanitisation check
  • changed default url
  • WP 4.5 compatible now

1.1.5

  • security update
  • WP 4.4.2 compatible now

1.1.4

  • WP 4.2.2 compatible now

1.1.3

  • WP 4.0 compatible now

1.1.2

  • WP 3.7.1 compatible now

1.1.1

  • fixed bug - showing wrapper on non-selected pages

1.1

  • Added http / https option for secure websites
  • Minor performance improvement

1.0

  • Initial release

Requires: 2.5 or higher
Compatible up to: 4.7.3
Last Updated: 4 months ago
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 0,1,0 100,1,1
0,1,0
100,1,1
0,1,0
0,1,0
100,1,1