WordPress.org

Plugin Directory

WP User Frontend

Create, update, delete posts and edit profile directly from the WordPress frontend.

Requires: 3.3 or higher
Compatible up to: 4.2.2
Last Updated: 2015-7-2
Active Installs: 10,000+

Ratings

3.8 out of 5 stars

Support

21 of 69 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
42,12,5
0,1,0
100,1,1
50,2,1
57,7,4
50,2,1 100,1,1
100,1,1 75,8,6 40,5,2 100,2,2
79,14,11 0,1,0 100,1,1
0,1,0 100,2,2
0,1,0 93,14,13
89,9,8
88,8,7
38,8,3 100,2,2 0,1,0
67,3,2 25,4,1
0,2,0
0,2,0
50,2,1
40,5,2 100,3,3 50,2,1
67,6,4
50,2,1
38,8,3
100,3,3
75,8,6
100,2,2
100,1,1 0,1,0 100,1,1 50,2,1 100,1,1