WordPress.org

Plugin Directory

WP Updates Settings

Configure WordPress updates settings through UI (User Interface).

Requires: 3.7 or higher
Compatible up to: 4.4.3
Last Updated: 6 months ago
Active Installs: 3,000+

Ratings

4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.