WordPress.org

Plugin Directory

WP-United : phpBB WordPress Integration

WP-United integrates phpBB and WordPress to make a social site. Enable any of these modules: sign-on, theming, widgets, cross-posting and behaviour.

Requires: 3.4.0 or higher
Compatible up to: 3.9.2
Last Updated: 2014-5-21
Active Installs: 4,000+

Ratings

3.4 out of 5 stars

Support

1 of 7 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,2,2
100,1,1 100,1,1 100,1,1 100,1,1 100,2,2 100,3,3 100,3,3 100,3,3 100,1,1
0,1,0 83,6,5 67,6,4
100,4,4
83,6,5
40,5,2
100,2,2
38,8,3
40,5,2
0,5,0
100,1,1 100,8,8
100,2,2
50,2,1
100,1,1