WordPress.org

Plugin Directory

WP Twitter Feeder Widget 1.0

WP Twitter Feeder Widget 1.0 uses the new Twitter oAuth API 1.1. This is an easy to use twitter widget that lets you feed your latest tweets into your

Show your latest twitter posts with this easy to use twitter sidebar plugin widget for WordPress. Easy to setup and easy to use. This widget will use your themes styling so that the widget looks like the rest of your website. If your theme is setup, the widget will blend and look like all your other widgets. Download it today and start sharing.

Features

* Very easy to use
* Will install in seconds
* Simple to install
* Lots of customize options
* Uses your existing wordpress files for css, and styles
* Can choose to detect urls, no follows and choose the number or tweets to display

Critical Update

As of update 1.5 the plugin has been completely rewritten and is based on Twitters new oAuth API 1.1.

Recently the plugin quite working, but this was due to Twitter no longer allowing any unsecured calls to their API. Now, in order to display your tweets on your website you have to setup a personal twitter application using Twitters new oAuth API 1.1. You can login using your twitter account credentials here dev.twitter.com. You will be required to create the applications and the plugin will need the following to work correctly;

  • Consumer Key
  • Consumer Secret
  • Access Token
  • Token Secret

You can use the same Authorization strings for several widgets and multiple website.

If you have any problems with getting the new plugin to work please check that CURL and OPENSSL extensions are turned on in your PHP environment.

Usage

Once you have installed the twitter widget you will need to click on appearance then click on widgets and you will find the twitter widget there. You can then simply drag the twitter widget over and drop it into the location you want it to show on your website. Then click the little arrow and the twitter widget will have a drop down menu which will allow you to change and add options you wish to display.

  • See the the web company that developed this for further information.

Developer documentation is also available for those who need instructions on how to make modifications.

We specialize in Ecommerce Web Design and make no warranties against this plugin. If you need help installing please contact us using our support like found on our website. As with installing any new plugins on your website we encourage you to create a backup copy of your site. You are free to use and distribute this plugin as you want.

Requires: 2.9.2 or higher or higher
Compatible up to: 3.3.2
Last Updated: 2014-10-29
Active Installs: 2,000+

Ratings

1.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 50,2,1
0,1,0
100,3,3
100,1,1