WordPress.org

Plugin Directory

WP Template Overrides

WP Template Overrides allows you to quickly and easily override any template file in any theme you currently have installed.

Installation is as per any normal WordPress Plugin. Upload it to wp-content/plugins and activate via wp-admin.

The server should have write access to the wp-content directory and you will need javascript enabled in your browser to use this plugin.

Requires: 3.7.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-9
Active Installs: 70+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1