WordPress.org

Plugin Directory

WP Template Overrides

WP Template Overrides allows you to quickly and easily override any template file in any theme you currently have installed.

0.2

  • Fixed PHP warnings if no overrides exist.
  • Updated ACE editor to the latest version (1.1.3)

0.1

Initial Release.

Requires: 3.7.1 or higher
Compatible up to: 3.8.8
Last Updated: 2014-3-9
Active Installs: 90+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1