Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Talkshoe

This is a Live Now / Listen Now Dynamic Widget for the Talkshoe.com Interactive Podcasting Service that has many features for Talkshoe Hosts and Users

Do I have to have WordPress in order to use this plugin?

Yes, to use this plugin you do, but you can contact me for other possible solutions for this widget.

Can I use this plugin on other blog sites?

Nope, must be WordPress, sorry! There are other standard widgets available now for Non WordPress Sites at http://www.podcastsupport.com/widgets/

The background color does not change, no matter how I set it. What is wrong?

Nothing is really wrong here, some themes will only use their own background colors, and currently, this option is not being overridden. NOTE: This issue was fixed in version 2.1!

Some of the graphics are not showing up, did I do something wrong?

No, just upgrade to the latest version of this plugin and it should fix this issue.

I upgraded to version 2.0 and get a php error when the widget tries to load!

No problem, simply this means that some options are not set, go to Settings and WP_Talkshoe and set your options. Remember to save!

My colors are not changing!

All color codes must be entered in Hex format, such as #000000 (note the # sign).

I deactivated my plugin and when I reactive it again, I get a PHP error.

Make sure you upgrade to version 2.3 as some changes to the Talkshoe API Code caused issues with previous versions.

I upgraded to version 2.3 and when I activate my plugin, all my settings are wrong.

Due to an oversight in previous versions, the plugin did not save even the basic settings after deactivation. This will be handled in a future release. For now, simply reinsert your settings and save and your plugin will function as normal.

Where is version 2.7?

When changes were being made to v2.7, so many new items were added during the beta test that this version was skipped and we moved on to v2.8 for the release.

Requires: 3.0.0 or higher
Compatible up to: 3.0.5
Last Updated: 6 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1