WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Super Popup

Creates unblockable, dynamic and fully configurable popups for your blog. It works also if WP Super Cache or W3 Total Cache is enabled!

Requires: 2.7 or higher
Compatible up to: 3.3.2
Last Updated: 2013-7-16
Active Installs: 10,000+

Ratings

3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 33,6,2 100,1,1 100,1,1 80,5,4 100,1,1
50,4,2 100,2,2
100,3,3 50,4,2
0,1,0
0,1,0 33,3,1
100,1,1
100,1,1
50,4,2 100,2,2 0,1,0
0,1,0
75,4,3
100,3,3
100,1,1 100,1,1
44,9,4
0,2,0
50,6,3 33,9,3 17,6,1 0,3,0
29,7,2
0,1,0
100,1,1 33,6,2
100,4,4
100,1,1
100,3,3
0,1,0
100,1,1
100,1,1
0,1,0
100,1,1
0,1,0