WordPress.org

Plugin Directory

WP Smart Cookie Allow

This plugin makes it easy to apply the new EU cookie law to your website.

This plugin makes it easy to apply the new EU cookie law to your website.

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-11
Active Installs: 50+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1