Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Slider Captcha

jQuery UI Slider Captcha

Is there any way to extend the plugin with my options?

Yes you can! You can set the threshold and if you have a custom form id you can specify that

I found a problem/bug, can I email you directly?

Yes, if you find a problem please email me so I can work on it

Are you open to suggestions about how you could improve your code/plugin?

Very much so if it is constructive, and is intended to help.

Requires: 3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2012-9-21
Active Installs: 20+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.