WordPress.org

Plugin Directory

wp-require-login

A plugin for WordPress that redirects users to the login page whenever they try to visit any page/post/etc on the blog.

1.0.3

  • Added cmwelsh as a contributor

1.0.2

  • Update to README only for version verification.

1.0.1

  • Minor update from cmwelsh: Replaced deprecated user level requirement with manage_options requirement.

1.0

  • Added plugin installation and uninstall functions to aid option table cleanup.

0.5.1

  • First published version.

Requires: 3.3.0 or higher
Compatible up to: 4.1.5
Last Updated: 2015-3-28
Active Installs: 3,000+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
50,4,2
100,1,1
100,3,3
0,1,0
100,1,1
100,2,2
50,2,1