WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Recently Viewed

Let visitors see there recently view post. 讓訪客查看他們最近訪問過的文章

Requires: 3.0 or higher
Compatible up to: 3.8.14
Last Updated: 2 years ago
Active Installs: 20+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1