Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-Property - BLM Export

Add-on for WP-Property plugin that allows a feed to property portals to be automatically generated

An add-on for the WP-Property WordPress plugin that allows you to send a BLM feed to property portals automatically at regular intervals. Contains the following features:

  • Automatic scheduling of feed creation; either twice a day, once a day, or every other day.
  • Test mode and live mode to allow you to test the feed first before sending it.
  • FTP upload - Feeds are automatically uploaded via FTP to the portals.
  • Compression. Specify if you want to send all the files separately, or compress them into a single zip for quicker processing.
  • Support for multiple branch codes per portal in the event you are dealing with a multi-office agency.
  • Incremental feeds. The plugin only includes the media that is new or has recently changed to massively reduce sending times and filesize. Can be overwritten if required
  • Archiving. Store files for a configurable amount of days to act as a temporary backup. These are then automatically cleaned up at regular intervals to prevent disk space being taken up.
  • Manually run feeds to assist with testing
  • View statistics for the past 30 days including a list of the properties sent in each feed, and a list of errors if any occur to aid with debugging why a feed or property may not have sent.
  • Emailed reports. Get a report emailed to one or more recipients containing a log of what happened when the feeds ran. You can choose to receive these reports every time the feed runs, or only when errors occur.
  • Advanced field mapping. Easy to use interface allowing you to select which fields setup in WP-Property relate to the fields in the BLM
  • Extra resources for developers including links to a BLM validator, a sample BLM and BLM specification.
  • Help tooltips throughout explaining what each field means.



Requires: 3.0 or higher
Compatible up to: 3.6-RC1
Last Updated: 2013-7-20
Active Installs: 80+


4 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.