WordPress.org

Plugin Directory

WP Overview (lite) MU

show overview and memory usage widgets on wordpress dashboard, with less load consumption. full compatible with wp 2.9.2 mu. work under gplv2 license.

Requires: 2.7 or higher
Compatible up to: 2.9.2
Last Updated: 2 weeks ago
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,4,4 100,4,4 100,4,4 100,4,4
100,4,4 100,4,4 100,4,4 100,4,4
100,4,4 100,4,4 100,4,4 100,4,4
100,4,4 100,4,4 100,10,10 100,4,4
100,4,4 100,7,7 100,10,10 100,4,4
100,9,9 100,10,10 100,4,4
100,1,1
100,4,4